2019-06-25 03:26 BST

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0002321NetSurfRISC OS-specificpublic2016-02-16 14:34
ReporterJulia McKillop 
Assigned To 
SeveritycrashReproducibilityalways 
StatusclosedResolutionfixed 
PlatformRISC PC KineticOSRISC OSOS Version4.39 Adjust Kernel 6.80
Product Version3.3 
Target VersionFixed in Version3.4 
Summary0002321: Another crash at bbc news website
DescriptionNetsurf crashes when attempting to follow link to news item
Steps To Reproduce1. Run Netsurf
2. Click on 'BBC News'
3. Click on sub item 'Bright bones'
4. Netsurf crashes

On subsequent attempts, Netsurf may crash at step 2. Reset machine, use *initstore.
Additional InformationLogfile attached
TagsNo tags attached.
Fixed in CI build #
Reported in CI build #
URL of problem pagehttp://www.bbc.co.uk/news
Attached Files

-Relationships
duplicate of 0002203closedDaniel Silverstone Crash on visiting Livejournal inbox 
+Relationships

-Notes
Vincent Sanders

~0000854

Vincent Sanders (administrator)

Issue already fixed, will be available in 3.4 release
Vincent Sanders

~0001260

Vincent Sanders (administrator)

Last edited: 2016-02-16 14:34

View 2 revisions

Confirmed fixed in 3.4 release

+Notes

-Issue History
Date Modified Username Field Change
2015-05-30 10:43 Julia McKillop New Issue
2015-05-30 10:43 Julia McKillop File Added: Log300515.txt
2015-06-01 01:20 Vincent Sanders Note Added: 0000854
2015-06-01 01:20 Vincent Sanders Status new => resolved
2015-06-01 01:20 Vincent Sanders Product Version => 3.3
2015-06-01 01:20 Vincent Sanders Fixed in Version => 3.4
2015-06-01 01:20 Vincent Sanders Steps to Reproduce Updated View Revisions
2015-06-01 01:20 Vincent Sanders Relationship added duplicate of 0002203
2015-11-04 08:49 Vincent Sanders Resolution open => fixed
2016-02-16 14:30 Vincent Sanders Note Added: 0001260
2016-02-16 14:30 Vincent Sanders Status resolved => closed
2016-02-16 14:34 Vincent Sanders Note Edited: 0001260 View Revisions
+Issue History