2019-05-25 00:37 BST

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0002262NetSurf[All Projects] Generalpublic2015-03-10 23:40
ReporterDave Higton 
Assigned ToMichael Drake 
SeveritycrashReproducibilityalways 
StatusclosedResolutionfixed 
PlatformIyonix, 512 MiBOSRISC OSOS Version5.20 (10-Jun-13)
Product Version3.3 
Target Version3.3Fixed in Version3.3 
Summary0002262: Crash on loading Google Advanced Search
DescriptionCrash within a couple of seconds of trying to open the page
Steps To ReproduceGo to http://www.google.co.uk/advanced_search?hl=en
Additional InformationVersions up to Dev CI 0002541 are OK, Dev CI 0002542 to 2553 show the problem
TagsNo tags attached.
Fixed in CI build #2555
Reported in CI build #2553
URL of problem pagehttp://www.google.co.uk/advanced_search?hl=en
Attached Files

-Relationships
+Relationships

-Notes
Dave Higton

~0000581

Dave Higton (developer)

Last edited: 2015-01-27 20:39

View 2 revisions

From about the same version, other sites have also caused crashes. Google Advanced Search just seems to be a good example to show it reliably.

Vincent Sanders

~0000741

Vincent Sanders (administrator)

Confirmed fixed in 3.3 release
+Notes

-Issue History
Date Modified Username Field Change
2015-01-27 20:36 Dave Higton New Issue
2015-01-27 20:36 Dave Higton File Added: NetSurfLog
2015-01-27 20:38 Dave Higton Note Added: 0000581
2015-01-27 20:39 Dave Higton Note Edited: 0000581 View Revisions
2015-01-28 10:20 Michael Drake Fixed in CI build # => 2555
2015-01-28 10:20 Michael Drake Assigned To => Michael Drake
2015-01-28 10:20 Michael Drake Status new => resolved
2015-01-28 10:20 Michael Drake Resolution open => fixed
2015-01-28 10:20 Michael Drake Product Version => 3.3
2015-01-28 10:20 Michael Drake Fixed in Version => 3.3
2015-01-28 10:20 Michael Drake Target Version => 3.3
2015-03-10 23:40 Vincent Sanders Note Added: 0000741
2015-03-10 23:40 Vincent Sanders Status resolved => closed
+Issue History