2019-03-22 07:03 UTC

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0000516NetSurf[All Projects] Generalpublic2015-03-09 17:10
ReporterSourceforge Import placeholder 
Assigned ToVincent Sanders 
SeverityminorReproducibilityunable to reproduce 
StatusclosedResolutionfixed 
Product Version3.0 
Target VersionFixed in Version3.1 
Summary0000516: Header truncation
DescriptionIn this URL - http://www.france-codepostal.fr/en/france/?SearchText=44170
this header is vertically truncated.

<h1>Find a postal code in France</h1>

This line-height line in CSS seems to be problematic for NetSurf if the Header is larger.

body {
    background: #C0CBAD;
    font-family: Verdana, Arial, sans-serif;
    font-size: 13px;
    padding: 0;
    margin: 0;
    color: 0000555;
    line-height: 17px;
}

There is minimal example at http://pittdj.co.uk/temp/h1.htm
which is also in the attached zip.
Additional Informationnobody added a note on Mon Apr 18 14:33:12 2011

When the line height is double or more than the font size, it is all displayed. Looks like something needs doubling or halving!

Imported from sourceforge bug http://sourceforge.net/support/tracker.php?aid=3288883 on Tue Dec 10 17:34:12 2013

TagsNo tags attached.
Fixed in CI build #
Reported in CI build #
URL of problem pagehttp://www.france-codepostal.fr/en/france/?SearchText=44170
Attached Files

-Relationships
+Relationships

-Notes
Vincent Sanders

~0000085

Vincent Sanders (administrator)

Current master branch seems to show the title without truncation
Vincent Sanders

~0000647

Vincent Sanders (administrator)

correctly resolved in 3.1 release
+Notes

-Issue History
Date Modified Username Field Change
2013-12-10 17:41 Vincent Sanders New Issue
2013-12-10 17:41 Vincent Sanders Status new => assigned
2013-12-10 17:41 Vincent Sanders Assigned To => Sourceforge Import placeholder
2013-12-10 17:41 Vincent Sanders Description Updated View Revisions
2013-12-19 10:32 Vincent Sanders URL of problem page => http://www.france-codepostal.fr/en/france/?SearchText=44170
2013-12-19 10:32 Vincent Sanders Note Added: 0000085
2013-12-19 10:32 Vincent Sanders Assigned To Sourceforge Import placeholder =>
2013-12-19 10:32 Vincent Sanders Reproducibility have not tried => unable to reproduce
2013-12-19 10:32 Vincent Sanders Status assigned => resolved
2013-12-19 10:32 Vincent Sanders Resolution no change required => fixed
2013-12-19 10:32 Vincent Sanders Product Version => 3.0
2013-12-19 10:32 Vincent Sanders Fixed in Version => 3.1
2013-12-19 10:32 Vincent Sanders Description Updated View Revisions
2013-12-19 10:32 Vincent Sanders Additional Information Updated View Revisions
2015-03-09 17:10 Vincent Sanders Note Added: 0000647
2015-03-09 17:10 Vincent Sanders Status resolved => closed
2015-03-09 17:10 Vincent Sanders Assigned To => Vincent Sanders
+Issue History