2019-12-07 00:24 UTC

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0000497NetSurf[All Projects] Generalpublic2013-12-23 15:35
Reportergoesele 
Assigned To 
SeverityminorReproducibilityalways 
StatusconfirmedResolutionopen 
PlatformOSDebianOS Versionlenny
Product Version2.5 
Target VersionFixed in Version 
Summary0000497: PDF-export doesn't work
DescriptionI compiled netsurf with the option "NETSURF_USE_HARU_PDF := YES". Compilation went well, under Export I get the option "PDF", PDF-export seems to work ok (no error message), but no file is created. I tried the version of libharu from svn://svn.netsurf-browser.org/trunk/libharu and the latest snapshot from the libharu website.

This is netsurf 2.5 under Debian lenny.
Additional InformationImported from sourceforge bug http://sourceforge.net/support/tracker.php?aid=3034835 on Tue Dec 10 17:34:12 2013

TagsNo tags attached.
Fixed in CI build #
Reported in CI build #
URL of problem page
Attached Files

-Relationships
+Relationships

-Notes
Vincent Sanders

~0000112

Vincent Sanders (administrator)

the libharu project never released a usable version for NetSurf and support has since not been maintained.
+Notes

-Issue History
Date Modified Username Field Change
2013-12-10 17:41 Vincent Sanders New Issue
2013-12-10 17:41 Vincent Sanders Status new => assigned
2013-12-10 17:41 Vincent Sanders Assigned To => Sourceforge Import placeholder
2013-12-23 15:35 Vincent Sanders Note Added: 0000112
2013-12-23 15:35 Vincent Sanders Assigned To Sourceforge Import placeholder =>
2013-12-23 15:35 Vincent Sanders Reproducibility have not tried => always
2013-12-23 15:35 Vincent Sanders Status assigned => confirmed
2013-12-23 15:35 Vincent Sanders Resolution no change required => open
2013-12-23 15:35 Vincent Sanders OS => Debian
2013-12-23 15:35 Vincent Sanders OS Version => lenny
2013-12-23 15:35 Vincent Sanders Product Version => 2.5
2013-12-23 15:35 Vincent Sanders Description Updated View Revisions
2013-12-23 15:35 Vincent Sanders Additional Information Updated View Revisions
+Issue History