MantisBT - NetSurf
View Issue Details
0000497NetSurf[All Projects] Generalpublic2010-07-26 19:212013-12-23 15:35
Assigned To 
PlatformOSDebianOS Versionlenny
Product Version2.5 
Target VersionFixed in Version 
Fixed in CI build #
Reported in CI build #
URL of problem page
Summary0000497: PDF-export doesn't work
DescriptionI compiled netsurf with the option "NETSURF_USE_HARU_PDF := YES". Compilation went well, under Export I get the option "PDF", PDF-export seems to work ok (no error message), but no file is created. I tried the version of libharu from svn:// and the latest snapshot from the libharu website.

This is netsurf 2.5 under Debian lenny.
Additional InformationImported from sourceforge bug on Tue Dec 10 17:34:12 2013

TagsNo tags attached.
Attached Files

Vincent Sanders   
2013-12-23 15:35   
the libharu project never released a usable version for NetSurf and support has since not been maintained.

Issue History
2013-12-10 17:41Vincent SandersNew Issue
2013-12-10 17:41Vincent SandersStatusnew => assigned
2013-12-10 17:41Vincent SandersAssigned To => Sourceforge Import placeholder
2013-12-23 15:35Vincent SandersNote Added: 0000112
2013-12-23 15:35Vincent SandersAssigned ToSourceforge Import placeholder =>
2013-12-23 15:35Vincent SandersReproducibilityhave not tried => always
2013-12-23 15:35Vincent SandersStatusassigned => confirmed
2013-12-23 15:35Vincent SandersResolutionno change required => open
2013-12-23 15:35Vincent SandersOS => Debian
2013-12-23 15:35Vincent SandersOS Version => lenny
2013-12-23 15:35Vincent SandersProduct Version => 2.5
2013-12-23 15:35Vincent SandersDescription Updatedbug_revision_view_page.php?rev_id=830#r830
2013-12-23 15:35Vincent SandersAdditional Information Updatedbug_revision_view_page.php?rev_id=832#r832