2019-01-16 17:30 UTC

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0000489NetSurf[All Projects] Generalpublic2015-10-31 22:21
ReporterRichard Porter 
Assigned To 
SeverityminorReproducibilityhave not tried 
StatusclosedResolutionfixed 
Product Version 
Target VersionFixed in Version2.5 
Summary0000489: Double 'serious error'
DescriptionNS crashed with two 'serious error' warnings on the BBC site.
Additional InformationImported from sourceforge bug http://sourceforge.net/support/tracker.php?aid=2966872 on Tue Dec 10 17:34:12 2013

TagsNo tags attached.
Fixed in CI build #
Reported in CI build #
URL of problem page
Attached Files

-Relationships
+Relationships

-Notes
Richard Porter

~0000212

Richard Porter (reporter)

This is one of those random crashes that can't easily be reproduced. You only have the log to go on and I don't know if it's been fixed or if it crashed in a bit of code that's since been rewritten.
John-Mark Bell

~0000225

John-Mark Bell (administrator)

The code in question was removed years ago (before NS 2.5, in fact). Closing, presumed fixed.

In general, can I ask you to provide more context when you submit bug reports. "It crashed", and a log file does not provide enough context alone to allow us to debug many issues. Please also include information about exactly what it was you were doing at the time the issue occurred.
+Notes

-Issue History
Date Modified Username Field Change
2013-12-10 17:41 Vincent Sanders New Issue
2013-12-10 17:41 Vincent Sanders Status new => assigned
2013-12-10 17:41 Vincent Sanders Assigned To => Sourceforge Import placeholder
2013-12-24 10:17 Vincent Sanders Assigned To Sourceforge Import placeholder =>
2013-12-24 10:17 Vincent Sanders Status assigned => acknowledged
2013-12-24 10:17 Vincent Sanders Resolution no change required => open
2013-12-24 10:17 Vincent Sanders Additional Information Updated View Revisions
2013-12-24 10:17 Vincent Sanders File Added: nslog207b.zip
2013-12-24 10:17 Vincent Sanders File Added: nslog207a.zip
2014-02-09 23:28 Richard Porter Note Added: 0000212
2014-02-10 01:41 John-Mark Bell Note Added: 0000225
2014-02-10 01:41 John-Mark Bell Status acknowledged => closed
2014-02-10 01:41 John-Mark Bell Fixed in Version => 2.5
2015-10-31 22:21 Vincent Sanders Resolution open => fixed
+Issue History