2019-12-07 00:09 UTC

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0000470NetSurf[All Projects] Generalpublic2014-02-09 16:21
ReporterTony Moore 
Assigned To 
SeverityminorReproducibilityalways 
StatusconfirmedResolutionopen 
Product Version2.0 
Target VersionFixed in Version 
Summary0000470: yahoo groups blank page
Descriptionhttp://groups.yahoo.com/group/dpdiscuss/management/view leads to a blank page (apart from the header, etc). You will not be able to access the url above, because it is password protected, so I have attached a full-save, and html-save, ot the page. NetSurf 2.0 (08 Apr 2009 11:15) r7065

Tony
 
Additional InformationImported from sourceforge bug http://sourceforge.net/support/tracker.php?aid=2745607 on Tue Dec 10 17:34:12 2013

TagsNo tags attached.
Fixed in CI build #
Reported in CI build #
URL of problem pagehttp://groups.yahoo.com/group/dpdiscuss/management/view
Attached Files

-Relationships
+Relationships

-Notes
Vincent Sanders

~0000124

Vincent Sanders (administrator)

Our layout simply fails on these yahoo pages they are full of javascript and numerous other things NetSurf does not support
Tony Moore

~0000195

Tony Moore (reporter)

Vincent, you're right. I've checked again using NS 1700
Yahoo Groups now seems to be totally unusable with NS, so please remove this report from the tracker

Tony
+Notes

-Issue History
Date Modified Username Field Change
2013-12-10 17:41 Vincent Sanders New Issue
2013-12-10 17:41 Vincent Sanders Status new => assigned
2013-12-10 17:41 Vincent Sanders Assigned To => Sourceforge Import placeholder
2013-12-24 10:59 Vincent Sanders URL of problem page => http://groups.yahoo.com/group/dpdiscuss/management/view
2013-12-24 10:59 Vincent Sanders Note Added: 0000124
2013-12-24 10:59 Vincent Sanders Assigned To Sourceforge Import placeholder =>
2013-12-24 10:59 Vincent Sanders Reproducibility have not tried => always
2013-12-24 10:59 Vincent Sanders Status assigned => confirmed
2013-12-24 10:59 Vincent Sanders Resolution no change required => open
2013-12-24 10:59 Vincent Sanders Product Version => 2.0
2013-12-24 10:59 Vincent Sanders Description Updated View Revisions
2013-12-24 10:59 Vincent Sanders Additional Information Updated View Revisions
2014-02-09 16:21 Tony Moore Note Added: 0000195
+Issue History