2019-04-25 09:37 BST

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0000450NetSurf[All Projects] Generalpublic2014-09-02 13:28
ReporterStan 
Assigned To 
SeverityminorReproducibilityhave not tried 
StatusconfirmedResolutionopen 
PlatformIyonixOSRISc OSOS Version5.13
Product Version1.0 
Target VersionFixed in Version 
Summary0000450: Problems with displaying very wide panoramic jpegs
DescriptionIf you click on the first image day02f.jpeg the image is downloaded and rendered. However the horizontal scroll bar is fully to the left whilst the centre of the image is view.

I can get to the left hand side of the image only by increasing the size of the Netsurf window to the maximum possible on my system (that is 2560x1024). At this point Netsurf displays the image from the left hand side edge.

When reducing the page size down the horizontal scroll bar stays in the fully left position whilst the left hand side of the image starts disappearing from view.

Both 02 and Firefox on the same machine display the image correctly from the left hand side and the browser window can be resized without losing access to parts of the image.

Netsurf v1.0, Iyonix 512MB RO5.13 Geminus 1.31 with JPEG acceleration and two screens.
Additional InformationImported from sourceforge bug http://sourceforge.net/support/tracker.php?aid=1725466 on Tue Dec 10 17:34:12 2013

TagsNo tags attached.
Fixed in CI build #
Reported in CI build #2076
URL of problem pagehttp://mistymornings.net/travel/nordsjo/panorama/index.html
Attached Files

-Relationships
+Relationships

-Notes
Vincent Sanders

~0000469

Vincent Sanders (administrator)

still the case.

it is caused by the outer div having align=centre if this is removed the display is correct
+Notes

-Issue History
Date Modified Username Field Change
2013-12-10 17:41 Vincent Sanders New Issue
2013-12-10 17:41 Vincent Sanders Status new => assigned
2013-12-10 17:41 Vincent Sanders Assigned To => Sourceforge Import placeholder
2013-12-24 15:04 Vincent Sanders URL of problem page => http://mistymornings.net/travel/nordsjo/panorama/index.html
2013-12-24 15:04 Vincent Sanders Assigned To Sourceforge Import placeholder =>
2013-12-24 15:04 Vincent Sanders Status assigned => acknowledged
2013-12-24 15:04 Vincent Sanders Resolution no change required => open
2013-12-24 15:04 Vincent Sanders OS => RISc OS
2013-12-24 15:04 Vincent Sanders OS Version => 5.13
2013-12-24 15:04 Vincent Sanders Platform => Iyonix
2013-12-24 15:04 Vincent Sanders Product Version => 1.0
2013-12-24 15:04 Vincent Sanders Description Updated View Revisions
2013-12-24 15:04 Vincent Sanders Additional Information Updated View Revisions
2014-09-02 13:28 Vincent Sanders Reported in CI build # => 2076
2014-09-02 13:28 Vincent Sanders Note Added: 0000469
2014-09-02 13:28 Vincent Sanders Status acknowledged => confirmed
+Issue History