2021-10-27 14:34 BST

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0000444NetSurfRISC OS-specificpublic2015-10-31 22:18
ReporterRichard Porter 
Assigned To 
SeverityminorReproducibilityhave not tried 
StatusclosedResolutionunable to reproduce 
Product Version 
Target VersionFixed in Version 
Summary0000444: Full save and forms
DescriptionFull save normally converts relative links into absolute links. Unfortunately this doesn't seem to happen for URLs in form action attributes so forms can't be submitted from a full save.
Additional Informationminijem added a note on Tue Mar 3 19:37:07 2009

I can confirm that this bug has not yet been fixed.

minijem added a note on Tue Mar 3 11:53:20 2009

All my forms now use absolute addresses but I'll look out for a suitable form or set up a special test. This isn't something I want to do very often - only when NetSurf can't submit the form because of some sort of auto-submit using javascript. Then I have to save the form, modify it and resubmit it.

element3260 added a note on Tue Mar 3 07:17:36 2009

Thank you for taking the time to report this bug and helping to make NetSurf better. You reported this bug a while ago and there hasn't been any activity in it recently. We were wondering if this is still an issue for you. Can you try with the latest NetSurf build? Thanks in advance.

Imported from sourceforge bug http://sourceforge.net/support/tracker.php?aid=1535365 on Tue Dec 10 17:34:12 2013

TagsNo tags attached.
Fixed in CI build #
Reported in CI build #
URL of problem page
Attached Files

-Relationships
+Relationships

-Notes
Richard Porter

~0000128

Richard Porter (reporter)

I haven't had to do this for a while as I usually resort to Firefox on a Mac for sites which NS can't handle. If I do find a suitable form I'll give it a try.
Richard Porter

~0000218

Richard Porter (reporter)

I don't think this has been done yet. I need to set up a test page to check.
Vincent Sanders

~0000265

Vincent Sanders (administrator)

Any updates on this?
Vincent Sanders

~0000305

Vincent Sanders (administrator)

last call on this bug or it will be closed
Vincent Sanders

~0000467

Vincent Sanders (administrator)

no feedback from user so closed
+Notes

-Issue History
Date Modified Username Field Change
2013-12-10 17:41 Vincent Sanders New Issue
2013-12-10 17:41 Vincent Sanders Status new => assigned
2013-12-10 17:41 Vincent Sanders Assigned To => Sourceforge Import placeholder
2013-12-24 11:27 Vincent Sanders Assigned To Sourceforge Import placeholder =>
2013-12-24 11:27 Vincent Sanders Status assigned => acknowledged
2013-12-24 11:27 Vincent Sanders Resolution no change required => open
2013-12-24 11:27 Vincent Sanders Category General => RISC OS-specific
2013-12-24 11:27 Vincent Sanders Additional Information Updated View Revisions
2013-12-24 11:41 Richard Porter Note Added: 0000128
2014-02-09 23:41 Richard Porter Note Added: 0000218
2014-02-15 15:40 Vincent Sanders Status acknowledged => feedback
2014-03-11 14:25 Vincent Sanders Note Added: 0000265
2014-04-12 17:34 Vincent Sanders Note Added: 0000305
2014-09-02 13:16 Vincent Sanders Note Added: 0000467
2014-09-02 13:16 Vincent Sanders Status feedback => closed
2015-10-31 22:18 Vincent Sanders Resolution open => unable to reproduce
+Issue History