2019-03-26 21:20 UTC

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0000415NetSurf[All Projects] Generalpublic2015-03-09 17:04
ReporterPeter Young 
Assigned ToVincent Sanders 
SeverityminorReproducibilityunable to reproduce 
StatusclosedResolutionfixed 
PlatformARMiniOSRISC OSOS Version5.19
Product Version2.9 
Target VersionFixed in Version3.0 
Summary0000415: Failure to access document-records site.
DescriptionTrying to access http://www.document-records.com/ fails. It gets stuck on "Fetching, Fetching, Processing"; no timeout after two minutes, after which I got bored. This is with JavaScript either on or off. It works on Windows Firefox
Additional Informationpnyoung added a note on Tue Feb 26 20:42:11 2013

Thanks, nobody. Porgress is clearly being made.

nobody added a note on Tue Feb 26 19:50:10 2013

It has just worked for me with 0000949 json with JS enabled. Iyonix, 512 MiB, RO 5.18

pnyoung added a note on Sun Feb 24 16:23:35 2013

By the way, I was unable to post this using 0000942. I have succeeded with 0000723.

Imported from sourceforge bug http://sourceforge.net/support/tracker.php?aid=3605816 on Tue Dec 10 17:34:12 2013

TagsNo tags attached.
Fixed in CI build #
Reported in CI build #0942
URL of problem pagehttp://www.document-records.com/
Attached Files

-Relationships
+Relationships

-Notes
Vincent Sanders

~0000041

Vincent Sanders (administrator)

I just checked with current nsgtk and it works and completes in 7.5 seconds
Vincent Sanders

~0000644

Vincent Sanders (administrator)

correctly resolved in 3.0 release
+Notes

-Issue History
Date Modified Username Field Change
2013-12-10 17:41 Vincent Sanders New Issue
2013-12-10 17:41 Vincent Sanders Status new => assigned
2013-12-10 17:41 Vincent Sanders Assigned To => Sourceforge Import placeholder
2013-12-10 17:41 Vincent Sanders Description Updated View Revisions
2013-12-17 18:56 Vincent Sanders Reported in CI build # => 0942
2013-12-17 18:56 Vincent Sanders URL of problem page => http://www.document-records.com/
2013-12-17 18:56 Vincent Sanders Note Added: 0000041
2013-12-17 18:56 Vincent Sanders Assigned To Sourceforge Import placeholder =>
2013-12-17 18:56 Vincent Sanders Reproducibility have not tried => unable to reproduce
2013-12-17 18:56 Vincent Sanders Status assigned => resolved
2013-12-17 18:56 Vincent Sanders Resolution no change required => fixed
2013-12-17 18:56 Vincent Sanders OS => RISC OS
2013-12-17 18:56 Vincent Sanders OS Version => 5.19
2013-12-17 18:56 Vincent Sanders Platform => ARMini
2013-12-17 18:56 Vincent Sanders Product Version => 2.9
2013-12-17 18:56 Vincent Sanders Fixed in Version => 3.0
2013-12-17 18:56 Vincent Sanders Description Updated View Revisions
2013-12-17 18:56 Vincent Sanders Additional Information Updated View Revisions
2015-03-09 17:04 Vincent Sanders Note Added: 0000644
2015-03-09 17:04 Vincent Sanders Status resolved => closed
2015-03-09 17:04 Vincent Sanders Assigned To => Vincent Sanders
+Issue History