2019-06-25 03:23 BST

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0000414NetSurfRISC OS-specificpublic2013-12-18 11:48
ReporterHarriet Bazley 
Assigned To 
SeverityminorReproducibilityunable to reproduce 
StatusclosedResolutionfixed 
PlatformOSRISC OSOS Version5.18
Product Version3.0 
Target VersionFixed in Version3.0 
Summary0000414: Crash on quitting
DescriptionNetsurf crashes on quitting the program - apparently cURL-related.

Attached, log of simply running program then quitting immediately, causing error message
Additional InformationImported from sourceforge bug http://sourceforge.net/support/tracker.php?aid=3605820 on Tue Dec 10 17:34:12 2013

TagsNo tags attached.
Fixed in CI build #
Reported in CI build #0943
URL of problem page
Attached Files
  • txt file icon Log.txt (16,205 bytes) 2013-12-17 23:12 -
    txt file icon Log.txt (16,205 bytes) 2013-12-17 23:12 +

-Relationships
+Relationships

-Notes
Vincent Sanders

~0000050

Vincent Sanders (administrator)

can you confirm this is still occouring on current CI builds?
Harriet Bazley

~0000057

Harriet Bazley (reporter)

No, I haven't seen this one for a long time.
+Notes

-Issue History
Date Modified Username Field Change
2013-12-10 17:41 Vincent Sanders New Issue
2013-12-10 17:41 Vincent Sanders Status new => assigned
2013-12-10 17:41 Vincent Sanders Assigned To => Sourceforge Import placeholder
2013-12-17 23:12 Vincent Sanders File Added: Log.txt
2013-12-17 23:15 Vincent Sanders Reported in CI build # => 0943
2013-12-17 23:15 Vincent Sanders Note Added: 0000050
2013-12-17 23:15 Vincent Sanders Assigned To Sourceforge Import placeholder =>
2013-12-17 23:15 Vincent Sanders Reproducibility have not tried => unable to reproduce
2013-12-17 23:15 Vincent Sanders Status assigned => feedback
2013-12-17 23:15 Vincent Sanders Resolution no change required => open
2013-12-17 23:15 Vincent Sanders Category General => RISC OS-specific
2013-12-17 23:15 Vincent Sanders OS => RISC OS
2013-12-17 23:15 Vincent Sanders OS Version => 5.18
2013-12-17 23:15 Vincent Sanders Description Updated View Revisions
2013-12-17 23:15 Vincent Sanders Additional Information Updated View Revisions
2013-12-18 01:26 Harriet Bazley Note Added: 0000057
2013-12-18 11:48 Vincent Sanders Status feedback => closed
2013-12-18 11:48 Vincent Sanders Resolution open => fixed
2013-12-18 11:48 Vincent Sanders Product Version => 3.0
2013-12-18 11:48 Vincent Sanders Fixed in Version => 3.0
+Issue History