2019-03-22 07:09 UTC

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0000410NetSurf[All Projects] Generalpublic2015-03-09 17:02
ReporterDave Higton 
Assigned ToMichael Drake 
SeverityminorReproducibilityalways 
StatusclosedResolutionfixed 
Product Version 
Target VersionFixed in Version3.1 
Summary0000410: Right hand end of every hotlist entry is not sensitive
DescriptionThe right hand end of every hotlist entry cannot be double-clicked. No matter how long the line, the insensitive area looks to be always the same. I don't know if it's a coincidence, but it looks just about the same as the width of the little icon between the boxed '+' sign and the start of the string. It's been like this since time immemorial. RISC OS 5.18, Iyonix, 512 MiB.
Additional InformationImported from sourceforge bug http://sourceforge.net/support/tracker.php?aid=3606701 on Tue Dec 10 17:34:12 2013

TagsNo tags attached.
Fixed in CI build #
Reported in CI build #
URL of problem page
Attached Files

-Relationships
+Relationships

-Notes
Vincent Sanders

~0000641

Vincent Sanders (administrator)

Correctly resolved in release
+Notes

-Issue History
Date Modified Username Field Change
2013-12-10 17:41 Vincent Sanders New Issue
2013-12-10 17:41 Vincent Sanders Status new => assigned
2013-12-10 17:41 Vincent Sanders Assigned To => Sourceforge Import placeholder
2013-12-12 10:53 Michael Drake Status assigned => resolved
2013-12-12 10:53 Michael Drake Resolution no change required => fixed
2013-12-12 12:09 Vincent Sanders Assigned To Sourceforge Import placeholder =>
2013-12-12 12:09 Vincent Sanders Reproducibility have not tried => always
2013-12-12 12:09 Vincent Sanders Fixed in Version => 3.1
2013-12-12 12:09 Vincent Sanders Additional Information Updated View Revisions
2013-12-12 12:11 Vincent Sanders Assigned To => Michael Drake
2015-03-09 17:02 Vincent Sanders Note Added: 0000641
2015-03-09 17:02 Vincent Sanders Status resolved => closed
+Issue History