2024-03-02 14:28 UTC

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0000408NetSurf[All Projects] Generalpublic2018-07-29 10:15
ReporterDave Higton 
Assigned To 
SeverityminorReproducibilityhave not tried 
StatusclosedResolutionopen 
PlatformIyonixOSRISC OSOS Version5.18
Product Version3.0 
Target VersionFixed in Version 
Summary0000408: Quotes and apostrophes break text incorrectly
Descriptionhttp://www.bbc.co.uk/news/magazine-21713163 shows a line broken after the opening double quote:

.. he and Cartwright had done: "
Only Cartwright understood...

http://www.bbc.co.uk/news/magazine-21702546 shows a line broken after an apostrophe:

... a programme on how Syria
's history has shaped...

NetSurf 3.0 (Dev CI 0000965) with JS enabled, Iyonix, RISC OS 5.18, 512 MiB RAM.
Additional InformationImported from sourceforge bug http://sourceforge.net/support/tracker.php?aid=3607520 on Tue Dec 10 17:34:12 2013

TagsNo tags attached.
Fixed in CI build #
Reported in CI build #0965
URL of problem pagehttp://www.bbc.co.uk/news/magazine-21713163
Attached Files

-Relationships
duplicate of 0000467confirmed Word wrap error 
+Relationships

-Notes
Vincent Sanders

~0001788

Vincent Sanders (administrator)

all line breaking bug reports have been consolidated into issue 467
+Notes

-Issue History
Date Modified Username Field Change
2013-12-10 17:41 Vincent Sanders New Issue
2013-12-10 17:41 Vincent Sanders Status new => assigned
2013-12-10 17:41 Vincent Sanders Assigned To => Sourceforge Import placeholder
2013-12-10 17:41 Vincent Sanders Description Updated View Revisions
2013-12-17 22:28 Vincent Sanders Reported in CI build # => 0965
2013-12-17 22:28 Vincent Sanders URL of problem page => http://www.bbc.co.uk/news/magazine-21713163
2013-12-17 22:28 Vincent Sanders Assigned To Sourceforge Import placeholder =>
2013-12-17 22:28 Vincent Sanders Status assigned => acknowledged
2013-12-17 22:28 Vincent Sanders Resolution no change required => open
2013-12-17 22:28 Vincent Sanders OS => RISC OS
2013-12-17 22:28 Vincent Sanders OS Version => 5.18
2013-12-17 22:28 Vincent Sanders Platform => Iyonix
2013-12-17 22:28 Vincent Sanders Product Version => 3.0
2013-12-17 22:28 Vincent Sanders Description Updated View Revisions
2013-12-17 22:28 Vincent Sanders Additional Information Updated View Revisions
2018-07-29 10:11 Vincent Sanders Relationship added duplicate of 0000467
2018-07-29 10:15 Vincent Sanders Status acknowledged => closed
2018-07-29 10:15 Vincent Sanders Note Added: 0001788
+Issue History