2021-06-19 20:28 BST

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0002811NetSurf[All Projects] Generalpublic2021-04-23 01:34
ReporterMarko Raina 
Assigned To 
SeverityminorReproducibilityalways 
StatusnewResolutionopen 
PlatformAmigaOSAmiga OSOS Version4.1FEupd2
Product Version3.10 
Target VersionFixed in Version 
Summary0002811: HTML bookmarks won't work in Netsurf
DescriptionFor a long time HTML bookmarks (https://www.w3schools.com/html/html_links_bookmarks.asp) seem not to work in Netsurf. When I browse e.g. site

http://lilypond.org/doc/v2.18/input/regression/musicxml/collated-files.html

there is a table-of-contents in the left side of view that uses heavily HTML bookmarks. In (at least Amiga version of) Netsurf they are a no-op while other browsers i.e. Chrome the TOC links jump to the respective line of document


TagsNo tags attached.
Fixed in CI build #
Reported in CI build #
URL of problem pagehttp://lilypond.org/doc/v2.18/input/regression/musicxml/collated-files.html
Attached Files

-Relationships
+Relationships

-Notes
Chris Young

~0002328

Chris Young (developer)

I've verified this is also an issue in the RISC OS frontend, CI 5279
Harriet Bazley

~0002331

Harriet Bazley (reporter)

Is this related to the similar (frame-related?) issues I was having with links on Wikipedia - bug 2740?
+Notes

-Issue History
Date Modified Username Field Change
2021-04-04 17:34 Marko Raina New Issue
2021-04-11 22:47 Chris Young Note Added: 0002328
2021-04-23 01:34 Harriet Bazley Note Added: 0002331
+Issue History