2020-07-13 03:19 BST

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0002658NetSurfCore-specificpublic2020-05-27 09:21
ReporterAchim Pankalla 
Assigned ToMichael Drake 
SeveritycrashReproducibilityalways 
StatusclosedResolutionfixed 
PlatformSam440flexOSAmigaOSOS Version4.1FE
Product Version 
Target Version3.10Fixed in Version3.10 
Summary0002658: Crash on homepage call
Descriptionif i call a special homepage a "shell liked window" opens and the message
assertion "node != NULL" failed: file "content/handlers/html/html_interaction.c" line 699
appears. after that my system freezes, no log-file possible ;-)
Steps To Reproduce- call the html-page.
- wait
- click on the browser window
- the "command like window" appears
- the system freezes
TagsNo tags attached.
Fixed in CI build #
Reported in CI build #4649
URL of problem pagewww.heise.de/newsticker
Attached Files

-Relationships
+Relationships

-Notes
Daniel Silverstone

~0002053

Daniel Silverstone (administrator)

This has been fixed, though the page itself renders nothing because it's all hidden and likely dependent on JavaScript to make itself visible.
Vincent Sanders

~0002252

Vincent Sanders (administrator)

Thankyou for reporting this issue.
We believe this is fixed in the 3.10 release.
If this is not the case please feel free to reopen the issue with additional details.
+Notes

-Issue History
Date Modified Username Field Change
2019-05-30 14:24 Achim Pankalla New Issue
2019-08-01 11:02 Michael Drake Assigned To => Michael Drake
2019-08-01 11:02 Michael Drake Status new => assigned
2019-08-01 11:03 Michael Drake Severity minor => crash
2019-08-01 13:58 Daniel Silverstone Status assigned => resolved
2019-08-01 13:58 Daniel Silverstone Resolution open => fixed
2019-08-01 13:58 Daniel Silverstone Fixed in Version => 3.10
2019-08-01 13:58 Daniel Silverstone Target Version => 3.10
2019-08-01 13:58 Daniel Silverstone Note Added: 0002053
2020-05-27 09:21 Vincent Sanders Status resolved => closed
2020-05-27 09:21 Vincent Sanders Note Added: 0002252
+Issue History