2018-09-22 09:10 BST

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0002608NetSurfABENDpublic2018-08-29 14:56
ReporterRichard Porter 
Assigned To 
SeveritycrashReproducibilityalways 
StatusclosedResolutionduplicate 
PlatformARMX6OSRISC OSOS Version5.25
Product Version 
Target VersionFixed in Version 
Summary0002608: Abort on Argos site
DescriptionAfter I navigated to the problem page NS did some processing and then aborted.
Steps To ReproduceGo to problem page.
TagsNo tags attached.
Fixed in CI build #
Reported in CI build #4388
URL of problem pagehttps://www.argos.co.uk/product/6237475
Attached Files
  • ? file icon nslog327 (722,155 bytes) 2018-08-11 18:34

-Relationships
+Relationships

-Notes
Vincent Sanders

~0001812

Vincent Sanders (administrator)

unable to confirm in gtk as the product no longer appears to exist
Richard Porter

~0001813

Richard Porter (reporter)

Yes it looks like the item is discontinued. The Argos site doesn't work with NS anyway. Please close the ticket if the log is not helpful.
Michael Drake

~0001814

Michael Drake (administrator)

Duplicate of bug 2611.
Vincent Sanders

~0001815

Vincent Sanders (administrator)

Thank you for your report, this has been resolved in the 3.8 release
+Notes

-Issue History
Date Modified Username Field Change
2018-08-11 18:34 Richard Porter New Issue
2018-08-11 18:34 Richard Porter File Added: nslog327
2018-08-28 11:50 Vincent Sanders Status new => feedback
2018-08-28 11:50 Vincent Sanders Note Added: 0001812
2018-08-28 12:16 Richard Porter Note Added: 0001813
2018-08-28 12:16 Richard Porter Status feedback => new
2018-08-29 11:23 Michael Drake Status new => resolved
2018-08-29 11:23 Michael Drake Resolution open => duplicate
2018-08-29 11:23 Michael Drake Note Added: 0001814
2018-08-29 14:56 Vincent Sanders Status resolved => closed
2018-08-29 14:56 Vincent Sanders Note Added: 0001815
+Issue History