2019-03-26 21:15 UTC

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0002450NetSurfLayoutpublic2016-11-22 22:00
ReporterChris Young 
Assigned ToChris Young 
SeveritymajorReproducibilityalways 
StatusclosedResolutionfixed 
PlatformAmigaOSAmigaOSOS Version4.1
Product Version3.6 
Target VersionFixed in Version3.6 
Summary0002450: Upload form element aborts page render
DescriptionUpload form elements appear to be causing NetSurf to abort layout/page construction. I'm getting varying amounts of page drawn when there is an upload input form element visible.
Steps To ReproduceOpen a page featuring an upload form - such as the NetSurf bugtracker report issue page.
TagsNo tags attached.
Fixed in CI build #3510
Reported in CI build #3508
URL of problem pagehttp://bugs.netsurf-browser.org/mantis/bug_report_page.php
Attached Files

-Relationships
+Relationships

-Notes
Chris Young

~0001374

Chris Young (developer)

Fixed in #3510
Vincent Sanders

~0001434

Vincent Sanders (administrator)

this issue has been closed because it is included in the 3.6 release
+Notes

-Issue History
Date Modified Username Field Change
2016-04-27 23:42 Chris Young New Issue
2016-04-27 23:42 Chris Young File Added: ns-upload-form.jpg
2016-04-28 18:08 Chris Young Fixed in CI build # => 3510
2016-04-28 18:08 Chris Young Note Added: 0001374
2016-04-28 18:08 Chris Young Status new => resolved
2016-04-28 18:08 Chris Young Fixed in Version => 3.6
2016-04-28 18:08 Chris Young Resolution open => fixed
2016-04-28 18:08 Chris Young Assigned To => Chris Young
2016-11-22 22:00 Vincent Sanders Note Added: 0001434
2016-11-22 22:00 Vincent Sanders Status resolved => closed
+Issue History