2019-06-25 03:25 BST

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0002410NetSurf[All Projects] Generalpublic2016-02-16 14:12
ReporterRichard Porter 
Assigned ToVincent Sanders 
SeverityminorReproducibilityalways 
StatusclosedResolutionfixed 
PlatformRiscPCOSRISC OSOS Version6.16
Product Version3.4 
Target VersionFixed in Version3.4 
Summary0002410: Bad Type
DescriptionGetting "Bad Type" error when clicking on numerous links, with javascript enabled or disabled.
Steps To ReproduceOpen problem page. Click Select on "Start".
Additional InformationI thought I'd raised this before but can't find it.
TagsNo tags attached.
Fixed in CI build #3252
Reported in CI build #3250
URL of problem pagehttps://secure.38degrees.org.uk/2016Survey
Attached Files

-Relationships
+Relationships

-Notes
Vincent Sanders

~0001141

Vincent Sanders (administrator)

This was caused by the page having form submission links that were bad javascript scheme links resulting in an attempt to compute the mimetype resulting in the "BadType" error.
Vincent Sanders

~0001247

Vincent Sanders (administrator)

Confirmed fixed in 3.4 release
+Notes

-Issue History
Date Modified Username Field Change
2016-01-05 19:50 Richard Porter New Issue
2016-01-07 00:04 Vincent Sanders Fixed in CI build # => 3252
2016-01-07 00:04 Vincent Sanders Note Added: 0001141
2016-01-07 00:04 Vincent Sanders Assigned To => Vincent Sanders
2016-01-07 00:04 Vincent Sanders Status new => resolved
2016-01-07 00:04 Vincent Sanders Resolution open => fixed
2016-01-07 00:04 Vincent Sanders Product Version => 3.4
2016-01-07 00:04 Vincent Sanders Fixed in Version => 3.4
2016-02-16 14:12 Vincent Sanders Note Added: 0001247
2016-02-16 14:12 Vincent Sanders Status resolved => closed
+Issue History