2019-01-22 03:00 UTC

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0002396NetSurfJavascriptpublic2017-10-16 22:34
ReporterThe Editor 
Assigned To 
SeverityminorReproducibilityalways 
StatusclosedResolutionfixed 
Product Version3.3 
Target VersionFixed in Version3.7 
Summary0002396: Paypal login does not proceed beyond login page.
DescriptionLogging in at https://www.paypal.com/signin
takes you back to the same page.
It does appear to login in the background because you can then type
https://www.paypal.com/myaccount/home
which works for the time being but is annoying.
Thanks.
 
Steps To ReproduceGo to www.paypal.com/signin and login with your Paypal details
Additional InformationTried with latest Netsurf version 3.4 (Dev Cl #3120) on RISC OS 5.21
TagsNo tags attached.
Fixed in CI build #
Reported in CI build #
URL of problem page
Attached Files

-Relationships
+Relationships

-Notes
Dave Higton

~0001616

Dave Higton (developer)

I've just tried this with #4213 on RO 5.23 (08-Sep-17) and it appears to log in correctly. (Still not much use, as you can't do anything sensible once you're in. presumably because of limited JS...) However, I can no longer reproduce the original reported symptoms - and I have a distant memory that it used to work (or should that be fail) the same way for me as reported.

My vote is to close this one as unable to reproduce. Any other votes?
Harriet Bazley

~0001638

Harriet Bazley (reporter)

I remember these symptoms too, and was a bit surprised when it worked when I tried it just now - but it did.
Dave Higton

~0001639

Dave Higton (developer)

Harriet has confirmed that it now works, so it must have been fixed somewhere along the way.
Vincent Sanders

~0001644

Vincent Sanders (administrator)

Thankyou for your report, this has been resolved in the 3.7 release
+Notes

-Issue History
Date Modified Username Field Change
2015-11-21 11:13 The Editor New Issue
2015-11-24 09:10 Vincent Sanders Severity tweak => minor
2015-11-24 09:10 Vincent Sanders Status new => acknowledged
2015-11-24 09:10 Vincent Sanders Description Updated View Revisions
2017-10-02 21:11 Dave Higton Note Added: 0001616
2017-10-05 21:28 Harriet Bazley Note Added: 0001638
2017-10-06 08:02 Dave Higton Status acknowledged => resolved
2017-10-06 08:02 Dave Higton Resolution open => fixed
2017-10-06 08:02 Dave Higton Fixed in Version => 3.7
2017-10-06 08:02 Dave Higton Description Updated View Revisions
2017-10-06 08:02 Dave Higton Note Added: 0001639
2017-10-16 22:34 Vincent Sanders Status resolved => closed
2017-10-16 22:34 Vincent Sanders Description Updated View Revisions
2017-10-16 22:34 Vincent Sanders Note Added: 0001644
+Issue History