2019-06-25 03:20 BST

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0002360NetSurfJavascriptpublic2016-02-16 14:44
ReporterRichard Porter 
Assigned ToDaniel Silverstone 
SeveritycrashReproducibilityhave not tried 
StatusclosedResolutionfixed 
PlatformRiscPCOSRISC OSOS Version6.16
Product Version3.4 
Target VersionFixed in Version3.4 
Summary0002360: Abort
DescriptionAfter waiting a long time fetching, processing, etc. NetSurf crashed with a serious error - Aborted.
TagsNo tags attached.
Fixed in CI build #3031
Reported in CI build #2968
URL of problem pagehttp://www.whatcar.com/car-reviews/volkswagen/up-hatchback/summary/25975-5/
Attached Files

-Relationships
duplicate of 0002369closedDaniel Silverstone Immediate crash upon closing a window after google search. 
+Relationships

-Notes
Richard Porter

~0000946

Richard Porter (reporter)

Just tried again - Yahoo! search for "vw up!" and click on the WhatCar link. Nothing happens, throbber stops revolving, hourglass is on, NS appears to be looping and won't respond so I aborted it with Alt-Break.

This has been happening rather a lot recently so I haven't bothered to report every instance.
Vincent Sanders

~0000949

Vincent Sanders (administrator)

aborting a script fetch results in a failed assert

"javascript/dukky.c", line 393: js_exec: Assertion failed: ctx
Vincent Sanders

~0001275

Vincent Sanders (administrator)

Confirmed fixed in 3.4 release
+Notes

-Issue History
Date Modified Username Field Change
2015-10-05 11:20 Richard Porter New Issue
2015-10-05 11:20 Richard Porter File Added: nslog319.zip
2015-10-05 11:33 Richard Porter Note Added: 0000946
2015-10-06 09:13 Vincent Sanders Status new => acknowledged
2015-10-06 09:13 Vincent Sanders Product Version => 3.4
2015-10-06 09:16 Vincent Sanders Note Added: 0000949
2015-10-06 09:16 Vincent Sanders Category ABEND => Javascript
2015-10-31 14:49 Vincent Sanders Relationship added duplicate of 0002369
2015-10-31 19:10 Vincent Sanders Fixed in CI build # => 3031
2015-10-31 19:10 Vincent Sanders Assigned To => Daniel Silverstone
2015-10-31 19:10 Vincent Sanders Status acknowledged => resolved
2015-10-31 19:10 Vincent Sanders Resolution open => fixed
2015-10-31 19:10 Vincent Sanders Fixed in Version => 3.4
2016-02-16 14:44 Vincent Sanders Note Added: 0001275
2016-02-16 14:44 Vincent Sanders Status resolved => closed
+Issue History