2019-09-21 10:35 BST

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0002316NetSurfRISC OS-specificpublic2016-02-16 15:29
ReporterNeil Burnet 
Assigned ToVincent Sanders 
SeverityminorReproducibilitysometimes 
StatusclosedResolutionfixed 
PlatformRISCOSOSOS Version6.20
Product Version3.3 
Target Version3.4Fixed in Version3.4 
Summary0002316: Netsurf crash
DescriptionNetsurf crash, with request to submit crash log. Crash occurred while accessing www.radiofeeds.co.uk - for Planet Rock. I was trying to start online radio listening
Steps To ReproduceYet to try
TagsNo tags attached.
Fixed in CI build #2775
Reported in CI build #
URL of problem pagehttp://www.radiofeeds.co.uk
Attached Files
  • ? file icon Log (1,477,924 bytes) 2015-05-10 19:05

-Relationships
+Relationships

-Notes
Vincent Sanders

~0000845

Vincent Sanders (administrator)

The issue was caused by the PNG image handler not coping with low memory situations. This has been fixed, however your system may still become unstable as you are running out of memory and allocations are failing.
Vincent Sanders

~0001316

Vincent Sanders (administrator)

Confirmed resolved in 3.4 release
+Notes

-Issue History
Date Modified Username Field Change
2015-05-10 19:05 Neil Burnet New Issue
2015-05-10 19:05 Neil Burnet File Added: Log
2015-05-12 08:51 Vincent Sanders URL of problem page as above => http://www.radiofeeds.co.uk
2015-05-12 08:51 Vincent Sanders Note Added: 0000845
2015-05-12 08:51 Vincent Sanders Assigned To => Vincent Sanders
2015-05-12 08:51 Vincent Sanders Reproducibility have not tried => sometimes
2015-05-12 08:51 Vincent Sanders Status new => resolved
2015-05-12 08:51 Vincent Sanders Resolution open => fixed
2015-05-12 08:51 Vincent Sanders Product Version => 3.3
2015-05-12 08:51 Vincent Sanders Fixed in Version => 3.4
2015-05-12 08:51 Vincent Sanders Target Version => 3.4
2015-05-12 08:53 Vincent Sanders Fixed in CI build # => 2775
2016-02-16 15:29 Vincent Sanders Note Added: 0001316
2016-02-16 15:29 Vincent Sanders Status resolved => closed
+Issue History