2019-03-22 07:07 UTC

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0002299NetSurfRISC OS-specificpublic2016-02-16 14:35
ReporterDick Tanis 
Assigned ToVincent Sanders 
SeverityminorReproducibilityalways 
StatusclosedResolutionfixed 
Product Version3.3 
Target Version3.4Fixed in Version3.4 
Summary0002299: Updated Dutch resources for NetSurf / interactive Help corrections and additions
DescriptionThe attached archive contains:
- corrections for Dutch templates
- typo error for Dutch licence html file
- updated FatMessages. Some additions have been made to provide more interactive help. English text is added but should be checked because they can contain translation errors. Some help messages (e.g. the scale window, status bar toggling) are not valid for certain icons because the dialogues and/or menus were changed. These errors have been corrected.
TagsNo tags attached.
Fixed in CI build #2686
Reported in CI build #
URL of problem page
Attached Files

-Relationships
+Relationships

-Notes
Vincent Sanders

~0000811

Vincent Sanders (administrator)

committed, thankyou for your contribution
Vincent Sanders

~0001268

Vincent Sanders (administrator)

Confirmed fixed in 3.4 release
+Notes

-Issue History
Date Modified Username Field Change
2015-03-30 13:51 Dick Tanis New Issue
2015-03-30 13:51 Dick Tanis File Added: NS-NL05.zip
2015-03-30 14:15 Vincent Sanders Assigned To => Vincent Sanders
2015-03-30 14:15 Vincent Sanders Status new => confirmed
2015-03-30 20:21 Vincent Sanders Fixed in CI build # => 2686
2015-03-30 20:21 Vincent Sanders Note Added: 0000811
2015-03-30 20:21 Vincent Sanders Status confirmed => resolved
2015-03-30 20:21 Vincent Sanders Fixed in Version => 3.4
2015-03-30 20:21 Vincent Sanders Target Version => 3.4
2015-10-31 21:48 Vincent Sanders Resolution open => fixed
2016-02-16 14:35 Vincent Sanders Note Added: 0001268
2016-02-16 14:35 Vincent Sanders Status resolved => closed
+Issue History