2019-05-26 22:48 BST

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0002286NetSurfWin32-specificpublic2016-02-16 14:35
ReporterVincent Sanders 
Assigned ToVincent Sanders 
SeveritycrashReproducibilityalways 
StatusclosedResolutionfixed 
Product Version3.4 
Target VersionFixed in Version3.4 
Summary0002286: Windows version asserts if -v switch is used
DescriptionRun win32 binary with verbose switch and get an assertion

NetSurf.exe File: utils/nsurl.c, Line 1691

Expression url != NULL
TagsNo tags attached.
Fixed in CI build #
Reported in CI build #
URL of problem page
Attached Files

-Relationships
+Relationships

-Notes
Vincent Sanders

~0000767

Vincent Sanders (administrator)

This was actually being caused by the thumbnailer API which has been improved in git commit 8a99b045bc48e0c5eb89129ea8ee034c72b955de
Vincent Sanders

~0001266

Vincent Sanders (administrator)

Confirmed fixed in 3.4 release
+Notes

-Issue History
Date Modified Username Field Change
2015-03-14 21:58 Vincent Sanders New Issue
2015-03-14 21:58 Vincent Sanders Status new => assigned
2015-03-14 21:58 Vincent Sanders Assigned To => Vincent Sanders
2015-03-14 21:58 Vincent Sanders Status assigned => confirmed
2015-03-15 00:18 Vincent Sanders Note Added: 0000767
2015-03-15 00:18 Vincent Sanders Status confirmed => resolved
2015-03-15 00:18 Vincent Sanders Fixed in Version => 3.4
2015-10-31 21:49 Vincent Sanders Resolution open => fixed
2016-02-16 14:35 Vincent Sanders Note Added: 0001266
2016-02-16 14:35 Vincent Sanders Status resolved => closed
+Issue History