2019-01-16 17:15 UTC

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0002261NetSurfAmiga-specificpublic2015-03-10 23:40
ReporterSamir Hawamdeh 
Assigned ToMichael Drake 
SeveritycrashReproducibilityalways 
StatusclosedResolutionfixed 
PlatformAmigaOSOS4.1OS Version4.1
Product Version3.3 
Target Version3.3Fixed in Version3.3 
Summary0002261: About window --> Licence --> assertion failed
DescriptionAs the title say, open the About window, press the "Licence" button and you will get the error, then the machine will freeze instantanely

Tested with latest build 0002551 under AmigaOS 4.1 FE
TagsNo tags attached.
Fixed in CI build #2555
Reported in CI build #2551
URL of problem pageabout:licence
Attached Files

-Relationships
duplicate of 0002255closedMichael Drake Crash when accessing an item linked to BBC Sport webpage 
+Relationships

-Notes
Chris Young

~0000580

Chris Young (developer)

Assertion 0 failed, render/box_normalise line 151
Vincent Sanders

~0000743

Vincent Sanders (administrator)

Confirmed fixed in 3.3 release
+Notes

-Issue History
Date Modified Username Field Change
2015-01-27 01:33 Samir Hawamdeh New Issue
2015-01-27 09:01 Vincent Sanders Reported in CI build # => 2551
2015-01-27 09:01 Vincent Sanders Assigned To => Chris Young
2015-01-27 09:01 Vincent Sanders Status new => acknowledged
2015-01-27 09:01 Vincent Sanders Product Version 3.2 => 3.3
2015-01-27 17:42 Chris Young Assigned To Chris Young => Michael Drake
2015-01-27 17:42 Chris Young Status acknowledged => assigned
2015-01-27 17:43 Chris Young Note Added: 0000580
2015-01-27 17:43 Chris Young URL of problem page => about:licence
2015-01-27 17:43 Chris Young Description Updated View Revisions
2015-01-27 17:44 Chris Young Relationship added duplicate of 0002255
2015-01-27 21:17 Michael Drake Fixed in CI build # => 2555
2015-01-27 21:17 Michael Drake Status assigned => resolved
2015-01-27 21:17 Michael Drake Resolution open => fixed
2015-01-27 21:17 Michael Drake Fixed in Version => 3.3
2015-01-27 21:17 Michael Drake Target Version => 3.3
2015-01-27 21:17 Michael Drake Description Updated View Revisions
2015-03-10 23:40 Vincent Sanders Note Added: 0000743
2015-03-10 23:40 Vincent Sanders Status resolved => closed
+Issue History