2019-01-22 03:03 UTC

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0002253NetSurf[All Projects] Generalpublic2015-03-10 23:41
ReporterChris Young 
Assigned ToMichael Drake 
SeverityminorReproducibilityalways 
StatusclosedResolutionfixed 
PlatformAmigaOSAmigaOSOS Version4.1
Product Version3.3 
Target Version3.3Fixed in Version3.3 
Summary0002253: Unable to save hotlist
DescriptionWhen there is no Hotlist file already present, NetSurf gives error "Unable to save hotlist" on exit.
Steps To ReproduceStart NetSurf with a new configuration and then quit it.
TagsNo tags attached.
Fixed in CI build #2539
Reported in CI build #2517
URL of problem page
Attached Files

-Relationships
+Relationships

-Notes
Michael Drake

~0000574

Michael Drake (administrator)

It was actually succeeding in saving to the temp path, and it loaded from the temp path on startup, so it was still possible to save hotlist changes. It was just producing a warning because it couldn't remove the old hotlist file before moving the new one into place.
Vincent Sanders

~0000745

Vincent Sanders (administrator)

Confirmed fixed in 3.3 release
+Notes

-Issue History
Date Modified Username Field Change
2015-01-11 16:20 Chris Young New Issue
2015-01-11 16:20 Chris Young Status new => assigned
2015-01-11 16:20 Chris Young Assigned To => Michael Drake
2015-01-23 12:25 Michael Drake Fixed in CI build # => 2539
2015-01-23 12:25 Michael Drake Note Added: 0000574
2015-01-23 12:25 Michael Drake Status assigned => resolved
2015-01-23 12:25 Michael Drake Resolution open => fixed
2015-01-23 12:25 Michael Drake Fixed in Version => 3.3
2015-01-23 12:25 Michael Drake Target Version => 3.3
2015-01-23 12:25 Michael Drake Description Updated View Revisions
2015-01-23 12:25 Michael Drake Steps to Reproduce Updated View Revisions
2015-03-10 23:41 Vincent Sanders Note Added: 0000745
2015-03-10 23:41 Vincent Sanders Status resolved => closed
+Issue History