2019-06-24 23:14 BST

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0002115NetSurfABENDpublic2016-02-16 14:04
ReporterRichard Porter 
Assigned To 
SeveritycrashReproducibilityhave not tried 
StatusclosedResolutionfixed 
PlatformRiscPCOSRISC OSOS Version6.14
Product Version3.2 
Target VersionFixed in Version3.4 
Summary0002115: Crash whilst reporting crash
DescriptionNS crashed when I dragged the zip file containing the log onto the "upload file" field.
Steps To ReproduceI was able to report the bug at the second attempt.
TagsNo tags attached.
Fixed in CI build #
Reported in CI build #1814
URL of problem pagehttp://bugs.netsurf-browser.org/mantis/bug_report_page.php
Attached Files

-Relationships
+Relationships

-Notes
Richard Porter

~0000316

Richard Porter (reporter)

This sequence repeated itself.
Richard Porter

~0000317

Richard Porter (reporter)

NB last crash was with version 1819. Also applies to report 2114.
Dave Higton

~0001198

Dave Higton (developer)

Richard, can you try this again with a current CI build, please?
Richard Porter

~0001201

Richard Porter (reporter)

This is another random crash which is impossible to reproduce. I have logged some crashes with logs since then.
Dave Higton

~0001206

Dave Higton (developer)

Believed to have been fixed along the way.
Vincent Sanders

~0001230

Vincent Sanders (administrator)

Confirmed fixed in 3.4 release
+Notes

-Issue History
Date Modified Username Field Change
2014-04-29 21:39 Richard Porter New Issue
2014-04-29 21:39 Richard Porter File Added: nslog293.zip
2014-04-29 21:51 Richard Porter File Added: nslog295.zip
2014-04-29 21:51 Richard Porter Note Added: 0000316
2014-04-29 21:53 Richard Porter Note Added: 0000317
2014-04-30 13:41 Vincent Sanders Category RISC OS-specific => ABEND
2014-04-30 13:41 Vincent Sanders Product Version => 3.2
2014-04-30 13:42 Vincent Sanders Status new => acknowledged
2016-02-05 22:35 Dave Higton File Added: nslog295-2
2016-02-05 22:36 Dave Higton Note Added: 0001198
2016-02-05 23:49 Richard Porter Note Added: 0001201
2016-02-06 19:57 Dave Higton Note Added: 0001206
2016-02-06 19:57 Dave Higton Status acknowledged => resolved
2016-02-06 19:57 Dave Higton Resolution open => fixed
2016-02-16 14:04 Vincent Sanders Note Added: 0001230
2016-02-16 14:04 Vincent Sanders Status resolved => closed
2016-02-16 14:04 Vincent Sanders Fixed in Version => 3.4
+Issue History