2019-12-11 04:30 UTC

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0000491NetSurfLayoutpublic2017-09-09 13:05
Reporterraziel_ 
Assigned To 
SeverityminorReproducibilityalways 
StatusconfirmedResolutionopen 
PlatformOSAmigaOS4OS Version
Product Version3.1 
Target VersionFixed in Version 
Summary0000491: LAYOUT: ScummVM.org slightly deranged
DescriptionNetsurf 3.10866 (05.10.2010)

http://www.scummvm.org is a little out of context layout-wise.
One can see "What is ScummVM?" overprinted on the (top) left (where it shouldn't be), and also printed in white in the box which answers the question.
I *think* it is due to the fact that underneath the text there would normally be a JS-driven window with screenshots which completely misses in NS.
Additional InformationImported from sourceforge bug http://sourceforge.net/support/tracker.php?aid=3094184 on Tue Dec 10 17:34:12 2013

TagsNo tags attached.
Fixed in CI build #
Reported in CI build #4175
URL of problem pagehttp://www.scummvm.org/
Attached Files

-Relationships
+Relationships

-Notes
Vincent Sanders

~0000103

Vincent Sanders (administrator)

The odd overprinting seems to be a result of their css shadow rules e.g. for the screenshots box they have

<span class="shadow-container" style="color: #356a02;">
  <span style="text-shadow: 0.1em 0.1em #fff">Screenshots</span>
</span>

netsurf plots the green top text in the top left hand corner of the containing box almost as if its got the relative position to the container rather than the text
Daniel Silverstone

~0001598

Daniel Silverstone (administrator)

This is still an issue.
+Notes

-Issue History
Date Modified Username Field Change
2013-12-10 17:41 Vincent Sanders New Issue
2013-12-10 17:41 Vincent Sanders Status new => assigned
2013-12-10 17:41 Vincent Sanders Assigned To => Sourceforge Import placeholder
2013-12-20 23:34 Vincent Sanders Note Added: 0000103
2013-12-20 23:34 Vincent Sanders Assigned To Sourceforge Import placeholder =>
2013-12-20 23:34 Vincent Sanders Reproducibility have not tried => always
2013-12-20 23:34 Vincent Sanders Status assigned => confirmed
2013-12-20 23:34 Vincent Sanders Resolution no change required => open
2013-12-20 23:34 Vincent Sanders OS => AmigaOS4
2013-12-20 23:34 Vincent Sanders Product Version => 3.1
2013-12-20 23:34 Vincent Sanders Description Updated View Revisions
2013-12-20 23:34 Vincent Sanders Additional Information Updated View Revisions
2013-12-20 23:35 Vincent Sanders Category General => Layout
2017-09-09 13:05 Daniel Silverstone Reported in CI build # => 4175
2017-09-09 13:05 Daniel Silverstone URL of problem page => http://www.scummvm.org/
2017-09-09 13:05 Daniel Silverstone Note Added: 0001598
+Issue History