2019-09-21 21:18 BST

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0000473NetSurf[All Projects] Generalpublic2015-03-09 17:10
ReporterDave Wrath-Sharman 
Assigned ToVincent Sanders 
SeverityminorReproducibilityunable to reproduce 
StatusclosedResolutionfixed 
PlatformIyonixOSRISC OSOS Version5.16
Product Version2.8 
Target VersionFixed in Version3.1 
Summary0000473: Invisible frameborder
DescriptionRepeatable problem:
  <FRAME ... FRAMEBORDER="1"> appears to produce white (invisible) frame borders.
  NetSurf 2.7 rendered them in black (visible).
Additional InformationImported from sourceforge bug http://sourceforge.net/support/tracker.php?aid=3427225 on Tue Dec 10 17:34:12 2013

TagsNo tags attached.
Fixed in CI build #
Reported in CI build #
URL of problem pagehttp://www.highpath.net/
Attached Files

-Relationships
+Relationships

-Notes
Vincent Sanders

~0000075

Vincent Sanders (administrator)

Netsurf current CI builds appear to render the example site in a manner very similar to firefox and chrome so I believe this issue has been fixed.
Vincent Sanders

~0000646

Vincent Sanders (administrator)

correctly resolved in 3.1 release
+Notes

-Issue History
Date Modified Username Field Change
2013-12-10 17:41 Vincent Sanders New Issue
2013-12-10 17:41 Vincent Sanders Status new => assigned
2013-12-10 17:41 Vincent Sanders Assigned To => Sourceforge Import placeholder
2013-12-18 18:26 Vincent Sanders URL of problem page => http://www.highpath.net/
2013-12-18 18:26 Vincent Sanders Note Added: 0000075
2013-12-18 18:26 Vincent Sanders Assigned To Sourceforge Import placeholder =>
2013-12-18 18:26 Vincent Sanders Reproducibility have not tried => unable to reproduce
2013-12-18 18:26 Vincent Sanders Status assigned => resolved
2013-12-18 18:26 Vincent Sanders Resolution no change required => fixed
2013-12-18 18:26 Vincent Sanders OS => RISC OS
2013-12-18 18:26 Vincent Sanders OS Version => 5.16
2013-12-18 18:26 Vincent Sanders Platform => Iyonix
2013-12-18 18:26 Vincent Sanders Product Version => 2.8
2013-12-18 18:26 Vincent Sanders Fixed in Version => 3.1
2013-12-18 18:26 Vincent Sanders Description Updated View Revisions
2013-12-18 18:26 Vincent Sanders Additional Information Updated View Revisions
2015-03-09 17:10 Vincent Sanders Note Added: 0000646
2015-03-09 17:10 Vincent Sanders Status resolved => closed
2015-03-09 17:10 Vincent Sanders Assigned To => Vincent Sanders
+Issue History