2019-12-07 00:05 UTC

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0000422NetSurfJavascriptpublic2014-02-09 12:26
ReporterPeter Young 
Assigned To 
SeverityminorReproducibilityalways 
StatusconfirmedResolutionopen 
PlatformARMiniOSRISC OSOS Version5.19
Product Version3.0 
Target VersionFixed in Version 
Summary0000422: Crash on National Archives site.
DescriptionAn attempt to access http://www.nationalarchives.gov.uk/a2a/records.aspx?cat=012-NCUACS97201&cid=0#0 with JavaScript on results in a fatal crash. Without JavaScript there's just a warning that JavaScript is needed.

Zipped logfile attached.
Additional InformationImported from sourceforge bug http://sourceforge.net/support/tracker.php?aid=3603730 on Tue Dec 10 17:34:12 2013

TagsNo tags attached.
Fixed in CI build #
Reported in CI build #0859
URL of problem pagehttp://www.nationalarchives.gov.uk/a2a/records.aspx?cat=012-NCUACS97201&cid=0#0
Attached Files

-Relationships
+Relationships

-Notes
Vincent Sanders

~0000042

Vincent Sanders (administrator)

still failing on nsgtk master. this is due to redirect fragment handling from within javascript.
Peter Young

~0000192

Peter Young (reporter)

This site no longer crashes, but gets into a vicious cycle of attemts to load. New logfile attached.
+Notes

-Issue History
Date Modified Username Field Change
2013-12-10 17:41 Vincent Sanders New Issue
2013-12-10 17:41 Vincent Sanders Status new => assigned
2013-12-10 17:41 Vincent Sanders Assigned To => Sourceforge Import placeholder
2013-12-10 17:41 Vincent Sanders Description Updated View Revisions
2013-12-17 18:59 Vincent Sanders File Added: Logfile.zip
2013-12-17 19:02 Vincent Sanders Reported in CI build # => 0859
2013-12-17 19:02 Vincent Sanders URL of problem page => http://www.nationalarchives.gov.uk/a2a/records.aspx?cat=012-NCUACS97201&cid=0#0
2013-12-17 19:02 Vincent Sanders Note Added: 0000042
2013-12-17 19:02 Vincent Sanders Assigned To Sourceforge Import placeholder =>
2013-12-17 19:02 Vincent Sanders Reproducibility have not tried => always
2013-12-17 19:02 Vincent Sanders Status assigned => confirmed
2013-12-17 19:02 Vincent Sanders Resolution no change required => open
2013-12-17 19:02 Vincent Sanders Category General => Javascript
2013-12-17 19:02 Vincent Sanders OS => RISC OS
2013-12-17 19:02 Vincent Sanders OS Version => 5.19
2013-12-17 19:02 Vincent Sanders Platform => ARMini
2013-12-17 19:02 Vincent Sanders Product Version => 3.0
2013-12-17 19:02 Vincent Sanders Description Updated View Revisions
2013-12-17 19:02 Vincent Sanders Additional Information Updated View Revisions
2014-02-09 12:25 Peter Young File Added: Logfile2.zip
2014-02-09 12:26 Peter Young Note Added: 0000192
+Issue History