2019-12-15 11:58 UTC

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0000404NetSurfLayoutpublic2013-12-17 22:26
ReporterChris Young 
Assigned To 
SeverityminorReproducibilityalways 
StatusconfirmedResolutionopen 
Product Version 
Target VersionFixed in Version 
Summary0000404: Unaligned boxes at high resolutions
DescriptionThe filled "tabs" at the top of http://en.wikipedia.org have an additional line underneath them, if I run NetSurf at 85 dpi. If I drop down to 72 dpi, this doesn't occur. It looks like the box doesn't line up properly with the line below, when NetSurf is running at higher resolutions.

I've attached two screenshots, one at 72dpi, the other at 85dpi.

I'm using the AmigaOS 4 version, but the problem is also visible on the gtk Wikipedia screenshots on the NetSurf homepage.
Additional InformationImported from sourceforge bug http://sourceforge.net/support/tracker.php?aid=3608939 on Tue Dec 10 17:34:12 2013

TagsNo tags attached.
Fixed in CI build #
Reported in CI build #
URL of problem pagehttp://en.wikipedia.org
Attached Files

-Relationships
+Relationships

-Notes
There are no notes attached to this issue.
+Notes

-Issue History
Date Modified Username Field Change
2013-12-10 17:41 Vincent Sanders New Issue
2013-12-10 17:41 Vincent Sanders Status new => assigned
2013-12-10 17:41 Vincent Sanders Assigned To => Sourceforge Import placeholder
2013-12-17 22:24 Vincent Sanders File Added: 72dpi.jpg
2013-12-17 22:24 Vincent Sanders File Added: 85dpi.jpg
2013-12-17 22:26 Vincent Sanders URL of problem page => http://en.wikipedia.org
2013-12-17 22:26 Vincent Sanders Assigned To Sourceforge Import placeholder =>
2013-12-17 22:26 Vincent Sanders Reproducibility have not tried => always
2013-12-17 22:26 Vincent Sanders Status assigned => confirmed
2013-12-17 22:26 Vincent Sanders Resolution no change required => open
2013-12-17 22:26 Vincent Sanders Category General => Layout
2013-12-17 22:26 Vincent Sanders Description Updated View Revisions
2013-12-17 22:26 Vincent Sanders Additional Information Updated View Revisions
+Issue History