2019-01-16 17:25 UTC

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0000384NetSurfJavascriptpublic2013-12-12 12:16
ReporterSourceforge Import placeholder 
Assigned ToVincent Sanders 
SeverityminorReproducibilityunable to reproduce 
StatusclosedResolutionfixed 
PlatformRPCEmu0810OSRISC OSOS Version5.19
Product Version 
Target VersionFixed in Version3.1 
Summary0000384: Crash.net/motogp crashes JS-enabled NS1229
DescriptionI'm using NS 3.1v1229 on RPCEmu089/402 on a Win7/64-bit PC.

3 successive attempts to access crash.net/motogp with JS enabled resulted in crashes.

Disabling JS enabled the site to load normally. Log file from the last crash attached.
George Greenfield
Additional Informationnobody added a note on Fri May 31 10:51:34 2013

Using NS 3.1 v1185 with JS enabled on the same site works normally (nb on RPCEmu0810/519, same PC)

Imported from sourceforge bug http://sourceforge.net/support/tracker.php?aid=3614179 on Tue Dec 10 17:34:12 2013

TagsNo tags attached.
Fixed in CI build #1185
Reported in CI build #
URL of problem page
Attached Files

-Relationships
+Relationships

-Notes
There are no notes attached to this issue.
+Notes

-Issue History
Date Modified Username Field Change
2013-12-10 17:41 Vincent Sanders New Issue
2013-12-10 17:41 Vincent Sanders Status new => assigned
2013-12-10 17:41 Vincent Sanders Assigned To => Sourceforge Import placeholder
2013-12-11 16:35 Vincent Sanders Fixed in autobuild # => 1185
2013-12-11 16:35 Vincent Sanders Assigned To Sourceforge Import placeholder => Vincent Sanders
2013-12-11 16:35 Vincent Sanders Reproducibility have not tried => unable to reproduce
2013-12-11 16:35 Vincent Sanders Resolution no change required => fixed
2013-12-11 16:35 Vincent Sanders Category General => Javascript
2013-12-11 16:35 Vincent Sanders OS => RISC OS
2013-12-11 16:35 Vincent Sanders OS Version => 5.19
2013-12-11 16:35 Vincent Sanders Platform => RPCEmu0810
2013-12-11 16:35 Vincent Sanders Description Updated View Revisions
2013-12-11 16:35 Vincent Sanders Additional Information Updated View Revisions
2013-12-11 16:36 Vincent Sanders Status assigned => closed
2013-12-12 12:16 Vincent Sanders Fixed in Version => 3.1
+Issue History