2020-07-13 03:41 BST

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0002715NetSurfRISC OS-specificpublic2020-05-27 09:15
ReporterDave Higton 
Assigned ToVincent Sanders 
SeveritymajorReproducibilityalways 
StatusclosedResolutionfixed 
PlatformBeagleBoard-xMOSRISC OSOS Version5.27 (28-Oct-19)
Product Version 
Target VersionFixed in Version3.10 
Summary0002715: Can't type into a reply box on ROOL web site
DescriptionVersions up to CI#4885 are OK, versions 4886 and 4887 show the problem. I tried to type a reply to a ROOL forum post, but text does not appear. It is possible to type into a simple input box though.
Steps To ReproduceLoog into ROOL fora and try to post a response to anything.
TagsNo tags attached.
Fixed in CI build #4890
Reported in CI build #4886
URL of problem pagehttps://riscosopen.org
Attached Files

-Relationships
+Relationships

-Notes
Vincent Sanders

~0002118

Vincent Sanders (administrator)

introduced a bug handling textarea input. Thanks for the report fixed now
Vincent Sanders

~0002234

Vincent Sanders (administrator)

Thankyou for reporting this issue.
We believe this is fixed in the 3.10 release.
If this is not the case please feel free to reopen the issue with additional details.
+Notes

-Issue History
Date Modified Username Field Change
2019-11-07 15:44 Dave Higton New Issue
2019-11-07 21:22 Vincent Sanders Assigned To => Vincent Sanders
2019-11-07 21:22 Vincent Sanders Status new => resolved
2019-11-07 21:22 Vincent Sanders Resolution open => fixed
2019-11-07 21:22 Vincent Sanders Fixed in CI build # => 4890
2019-11-07 21:22 Vincent Sanders Note Added: 0002118
2020-05-27 09:15 Vincent Sanders Status resolved => closed
2020-05-27 09:15 Vincent Sanders Fixed in Version => 3.10
2020-05-27 09:15 Vincent Sanders Note Added: 0002234
+Issue History