2020-08-05 21:20 BST

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0002009NetSurf[All Projects] Generalpublic2013-12-23 14:30
ReporterRichard Porter 
Assigned To 
SeverityfeatureReproducibilityN/A 
StatusclosedResolutionduplicate 
Product Version 
Target VersionFixed in Version 
Summary0002009: Copy Link to Clipboard
DescriptionPlease add the menu option Object -> Link -> Copy to clipboard
which would copy the link as text to the clipboard. This would be extremely useful.
Additional InformationImported from sourceforge bug http://sourceforge.net/support/tracker.php?aid=2903796 on Tue Dec 10 17:34:13 2013

TagsNo tags attached.
Fixed in CI build #
Reported in CI build #
URL of problem page
Attached Files

-Relationships
duplicate of 0001920confirmed Copy link to clipboard 
+Relationships

-Notes
There are no notes attached to this issue.
+Notes

-Issue History
Date Modified Username Field Change
2013-12-10 17:41 Vincent Sanders New Issue
2013-12-10 17:41 Vincent Sanders Status new => assigned
2013-12-10 17:41 Vincent Sanders Assigned To => Sourceforge Import placeholder
2013-12-23 14:30 Vincent Sanders Relationship added duplicate of 0001920
2013-12-23 14:30 Vincent Sanders Assigned To Sourceforge Import placeholder =>
2013-12-23 14:30 Vincent Sanders Reproducibility have not tried => N/A
2013-12-23 14:30 Vincent Sanders Status assigned => closed
2013-12-23 14:30 Vincent Sanders Resolution no change required => duplicate
2013-12-23 14:30 Vincent Sanders Description Updated View Revisions
2013-12-23 14:30 Vincent Sanders Additional Information Updated View Revisions
+Issue History