2019-12-15 12:08 UTC

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0001995NetSurfRISC OS-specificpublic2013-12-20 11:55
ReporterEwen Pring 
Assigned To 
SeverityfeatureReproducibilityhave not tried 
StatusacknowledgedResolutionopen 
Product Version 
Target VersionFixed in Version 
Summary0001995: Print entry on object submenu
DescriptionIf you visit a direct image location (eg a JPEG) the image is displayed and pressing the print screen key brings up the normal Netsurf print dialogue, from where the image can be printed.

However there is no way to get to the print dialogue from menus, because the page submenu is greyed out.

Could there not be a print entry in the object > object submenu? (In the same way that there is already a "save location" entry in both the page and the object > object submenus).
Additional InformationImported from sourceforge bug http://sourceforge.net/support/tracker.php?aid=3420986 on Tue Dec 10 17:34:13 2013

TagsNo tags attached.
Fixed in CI build #
Reported in CI build #
URL of problem page
Attached Files

-Relationships
+Relationships

-Notes
There are no notes attached to this issue.
+Notes

-Issue History
Date Modified Username Field Change
2013-12-10 17:41 Vincent Sanders New Issue
2013-12-10 17:41 Vincent Sanders Status new => assigned
2013-12-10 17:41 Vincent Sanders Assigned To => Sourceforge Import placeholder
2013-12-20 11:55 Vincent Sanders Assigned To Sourceforge Import placeholder =>
2013-12-20 11:55 Vincent Sanders Status assigned => acknowledged
2013-12-20 11:55 Vincent Sanders Resolution no change required => open
2013-12-20 11:55 Vincent Sanders Category General => RISC OS-specific
2013-12-20 11:55 Vincent Sanders Description Updated View Revisions
2013-12-20 11:55 Vincent Sanders Additional Information Updated View Revisions
+Issue History