2019-12-06 21:43 UTC

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0001952NetSurf[All Projects] Generalpublic2013-12-23 13:47
ReporterKeith Hopper 
Assigned To 
SeverityfeatureReproducibilityhave not tried 
StatusacknowledgedResolutionopen 
Product Version 
Target VersionFixed in Version 
Summary0001952: Processing Instructions
Description   Recently I have been coming across more and more
xhtml documents with xml-stylesheet processing
instructions and no 'corresponding' link element in the
document head.

     Would it be possible, since Netsurf already
silently handles xml prologues to handle these
xml-stylesheet processing instructions and convert them
into internal CSS link form?

Apropos of my feature request, I seem to have discovered another potential problem when checking out an Amaya (totally unrelated) bug.

     Go to the W3C test suite (http://www.w3c.org/Style/CSS/Test/Css2.1/current/) and check on the last of the line-height tests.I looked at the two docuemtns - one came up incorrectly - OK work-in-progress. The second one had no colour at all. This seems to be a CDATA problem!

Perhaps you might like to convert this into a bug - but it is xhtml related - so I leave it up to you.
Additional InformationImported from sourceforge bug http://sourceforge.net/support/tracker.php?aid=1428658 on Tue Dec 10 17:34:13 2013

TagsNo tags attached.
Fixed in CI build #
Reported in CI build #
URL of problem page
Attached Files

-Relationships
+Relationships

-Notes
There are no notes attached to this issue.
+Notes

-Issue History
Date Modified Username Field Change
2013-12-10 17:41 Vincent Sanders New Issue
2013-12-10 17:41 Vincent Sanders Status new => assigned
2013-12-10 17:41 Vincent Sanders Assigned To => Sourceforge Import placeholder
2013-12-23 13:47 Vincent Sanders Assigned To Sourceforge Import placeholder =>
2013-12-23 13:47 Vincent Sanders Status assigned => acknowledged
2013-12-23 13:47 Vincent Sanders Resolution no change required => open
2013-12-23 13:47 Vincent Sanders Description Updated View Revisions
2013-12-23 13:47 Vincent Sanders Additional Information Updated View Revisions
+Issue History