2017-12-13 07:20 UTC

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0002492NetSurf[All Projects] Generalpublic2017-10-16 22:39
ReporterShy Nimtsan 
Assigned ToMichael Drake 
SeveritycrashReproducibilitysometimes 
StatusclosedResolutionfixed 
Product Version3.6 
Target VersionFixed in Version 
Summary0002492: System "assert" crash on 2 separate occasions
DescriptionNothing specia. Simply happens once i while and after latest update to 3.6 it happened twice in a couple of days. On this occasion it was normal usage.
TagsNo tags attached.
Fixed in CI build #
Reported in CI build #
URL of problem page
Attached Files

-Relationships
duplicate of 0002476closedMichael Drake Crash on Amazon site 
+Relationships

-Notes
Chris Young

~0001457

Chris Young (developer)

Last edited: 2016-12-31 12:15

View 2 revisions

assertion "c->base.status != CONTENT_STATUS_ERROR" failed: file "render/html_object.c", line 127.

Michael Drake

~0001523

Michael Drake (administrator)

Please try build #4046 or later.
Michael Drake

~0001542

Michael Drake (administrator)

Closing as fixed; no feedback.
Vincent Sanders

~0001662

Vincent Sanders (administrator)

Thankyou for your report, this has been resolved in the 3.7 release
+Notes

-Issue History
Date Modified Username Field Change
2016-12-08 16:52 Shy Nimtsan New Issue
2016-12-08 16:52 Shy Nimtsan File Added: 20161206_214237.jpg
2016-12-10 00:18 Chris Young Note Added: 0001457
2016-12-10 00:18 Chris Young Category Amiga-specific => General
2016-12-31 12:15 Vincent Sanders Note Edited: 0001457 View Revisions
2016-12-31 12:15 Vincent Sanders Status new => acknowledged
2016-12-31 12:34 Vincent Sanders Relationship added duplicate of 0002476
2017-03-23 16:38 Michael Drake Note Added: 0001523
2017-03-23 16:38 Michael Drake Assigned To => Michael Drake
2017-03-23 16:38 Michael Drake Status acknowledged => feedback
2017-04-25 10:17 Michael Drake Status feedback => resolved
2017-04-25 10:17 Michael Drake Resolution open => fixed
2017-04-25 10:17 Michael Drake Note Added: 0001542
2017-10-16 22:39 Vincent Sanders Status resolved => closed
2017-10-16 22:39 Vincent Sanders Note Added: 0001662
+Issue History