2019-01-22 03:01 UTC

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0000488NetSurf[All Projects] Generalpublic2015-03-10 10:35
Reportertrevj 
Assigned ToJohn-Mark Bell 
SeverityminorReproducibilityhave not tried 
StatusclosedResolutionfixed 
Product Version 
Target VersionFixed in Version3.1 
Summary0000488: Certificate verification query
Descriptionver. r10552 (16 May 2010 16:15) running on a rev.C4 BeagleBoard

As described on the mailing list:
http://vlists.pepperfish.net/pipermail/netsurf-users-netsurf-browser.org/2010-April/009393.html

As suggested by John-Mark Bell, this *does* appear to be a configuration problem.

To get https: to work I did the following:
- Deleted Boot:Choices:WWW.Netsurf
- Loaded NetSurf
- Under Configuration, click 'Set' on any setting (in fact, I've not tried them *all* but am now satisfied that it's not just a case of, e.g. changing the cache size, as I found at first.
- Quit and reload

I'm happy to have a look at the sources but as I'm still getting things up and running and don't exactly have adequate programming experience, it'll be a while before I do.

Thanks for the continuing enthusiasm with NetSurf - I hope there's some way to keep the RO front end up to date in the longer term.

Cheers

Trevor Johnson
Additional Informationtrevj added a note on Thu Mar 15 19:33:01 2012

I meant to upload a log file. Sorry. Anyway, there's one with ticket 3427537:
https://sourceforge.net/tracker/index.php?func=detail&aid=3427537&group_id=51719&atid=464312

nwlinux added a note on Thu Dec 29 09:04:40 2011

Yes this still happens, I've had it recently on the BeagleBoard and VirtualRPC

jmb202 added a note on Fri Feb 25 20:26:18 2011

Does this still happen?

Imported from sourceforge bug http://sourceforge.net/support/tracker.php?aid=3005502 on Tue Dec 10 17:34:12 2013

TagsNo tags attached.
Fixed in CI build #
Reported in CI build #
URL of problem page
Attached Files

-Relationships
has duplicate 0000608closedSourceforge Import placeholder "Error setting Certificate Verify Locations" on Beagle 
+Relationships

-Notes
Vincent Sanders

~0000651

Vincent Sanders (administrator)

Confirmed fixed in 3.1 release
+Notes

-Issue History
Date Modified Username Field Change
2013-12-10 17:41 Vincent Sanders New Issue
2013-12-10 17:41 Vincent Sanders Status new => assigned
2013-12-10 17:41 Vincent Sanders Assigned To => Sourceforge Import placeholder
2013-12-23 15:53 Vincent Sanders Relationship added has duplicate 0000608
2013-12-23 15:54 Vincent Sanders Assigned To Sourceforge Import placeholder => John-Mark Bell
2013-12-23 15:54 Vincent Sanders Status assigned => resolved
2013-12-23 15:54 Vincent Sanders Resolution no change required => fixed
2013-12-23 15:54 Vincent Sanders Fixed in Version => 3.1
2013-12-23 15:54 Vincent Sanders Summary Certificate verification query => Certificate verification query
2013-12-23 15:54 Vincent Sanders Description Updated View Revisions
2013-12-23 15:54 Vincent Sanders Additional Information Updated View Revisions
2015-03-10 10:35 Vincent Sanders Note Added: 0000651
2015-03-10 10:35 Vincent Sanders Status resolved => closed
+Issue History