2019-05-26 22:48 BST

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0000433NetSurf[All Projects] Generalpublic2015-03-10 10:35
ReporterOle Loots 
Assigned ToMichael Drake 
SeverityminorReproducibilityhave not tried 
StatusclosedResolutionfixed 
Product Version 
Target VersionFixed in Version3.0 
Summary0000433: Squirrel Mail not displayed
DescriptionWhen opening my squirrel mail account (webmailer.hosteurope.de) no page shows up after the login, netsurfs keeps showing a status message about CSS loding progress...
Additional Informationzcorn added a note on Sun Apr 15 23:33:38 2012

This bug is fixed since the core supports frames - it can be closed.

Imported from sourceforge bug http://sourceforge.net/support/tracker.php?aid=3004555 on Tue Dec 10 17:34:12 2013

TagsNo tags attached.
Fixed in CI build #
Reported in CI build #
URL of problem page
Attached Files

-Relationships
+Relationships

-Notes
Vincent Sanders

~0000652

Vincent Sanders (administrator)

Confirmed fixed in 3.0 release
+Notes

-Issue History
Date Modified Username Field Change
2013-12-10 17:41 Vincent Sanders New Issue
2013-12-10 17:41 Vincent Sanders Status new => assigned
2013-12-10 17:41 Vincent Sanders Assigned To => Sourceforge Import placeholder
2013-12-23 16:01 Vincent Sanders Assigned To Sourceforge Import placeholder => Michael Drake
2013-12-23 16:01 Vincent Sanders Status assigned => resolved
2013-12-23 16:01 Vincent Sanders Resolution no change required => fixed
2013-12-23 16:01 Vincent Sanders Fixed in Version => 3.0
2013-12-23 16:01 Vincent Sanders Description Updated View Revisions
2013-12-23 16:01 Vincent Sanders Additional Information Updated View Revisions
2015-03-10 10:35 Vincent Sanders Note Added: 0000652
2015-03-10 10:35 Vincent Sanders Status resolved => closed
+Issue History