2019-03-26 21:21 UTC

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0002145NetSurfLayoutpublic2015-03-10 11:11
ReporterJohn Rickman 
Assigned ToMichael Drake 
SeverityminorReproducibilityalways 
StatusclosedResolutionfixed 
PlatformRISC OSOSRISC OSOS Version5.20
Product Version3.1 
Target Version3.2Fixed in Version3.1 
Summary0002145: Text not displayed
Descriptionthe following page is blank. It should show
 three columns of text.
 http://rickman.orpheusweb.co.uk/lynx/lynxweb.html
 
Steps To Reproduceclick on link and inspect page
Additional Informationnote from Vincent Sanders:
.. please note that this issue is a layout issue caused by
the recent improvement of the overflow css rules. In the css on the
referenced page .col3 has an overflow:hidden; which, if removed,
restores the page layout.

TagsNo tags attached.
Fixed in CI build #2017
Reported in CI build #1959
URL of problem pagehttp://rickman.orpheusweb.co.uk/lynx/lynxweb.html
Attached Files

-Relationships
+Relationships

-Notes
Vincent Sanders

~0000713

Vincent Sanders (administrator)

Confirmed fixed in 3.1 release
+Notes

-Issue History
Date Modified Username Field Change
2014-06-11 10:10 John Rickman New Issue
2014-06-11 10:31 Michael Drake Assigned To => Michael Drake
2014-06-11 10:31 Michael Drake Status new => assigned
2014-06-11 10:31 Michael Drake Target Version => 3.2
2014-06-15 13:39 Michael Drake File Added: vanish.html
2014-07-13 17:29 Michael Drake Fixed in CI build # => 2017
2014-07-13 17:29 Michael Drake Fixed in Version => 3.1
2014-07-13 17:29 Michael Drake Status assigned => resolved
2014-07-13 17:29 Michael Drake Resolution open => fixed
2015-03-10 11:11 Vincent Sanders Note Added: 0000713
2015-03-10 11:11 Vincent Sanders Status resolved => closed
+Issue History