MantisBT - NetSurf
View Issue Details
0002554NetSurfAtari-specificpublic2017-08-16 16:412017-10-15 17:43
ReporterSönke Diener 
Assigned To 
PlatformColdfireOSFiretos 4.04OS VersionMint 1.18
Product Version3.6 
Target VersionFixed in Version 
Fixed in CI build #
Reported in CI build #
URL of problem page
Summary0002554: since the program starts the 1st window somewhat incomplete freezes
DescriptionHello development team, Greetings from Kiel. I have recently added a Firebee and was thrilled by your version 2.9 Patchlevel 1. So much more I was pleased on your homepage the new Netsurf -m5475-Atari-Mint-gcc-4140 Version and test.
Unfortunately, until now, unfortunately only one try remained since the program starts the 1st window somewhat incomplete freezes. Whether it is a bug or I still missing a component, I can unfortunately not judge, therefore, I hereby turn to you. Other Coldfire users seem to have already gained similar experiences, as I have taken from various forums. But apparently no one has yet to dare to give feedback on this.
Steps To ReproduceProgram unpacked, by double left mouse button started.
The version 2.9 pl 1 starts without problems. The file name length can be excluded. The bug is greater than 2.9 in all subsequent versions...
Additional InformationEven under a minimal configuration without NVDI 5.03 without ACCs, the problem is reproducible.
Have also different screen resolutions from 8 bit to 32 tested, can also be excluded
TagsNo tags attached.
Attached Filesjpg 20170816_130636.jpg (1,449,630) 2017-08-16 16:41
jpg 20171008_104731_Bug auch in der 5475_4214.jpg (840,153) 2017-10-08 12:29
jpg 20171008_105720_Configuration.jpg (597,362) 2017-10-08 12:30
jpg 20171008_125047_Configuration.jpg (465,992) 2017-10-08 12:30
pdf ns_4226_Feedback.pdf (940,514) 2017-10-15 17:43

Sönke Diener   
2017-10-08 12:29   
Hello Developerteam, wanted me back to the new Netsurf version 5475_4214 from the 3rd October concerns.
The Netsurf 4214 also has the same problem.
So I wanted to provide some information about my system configuration with the request for matching / transfer to the developer who has comiliert the version and got on its system to run. I guess missing some icons in the program directory or I do not use the right XaAES.

Have tried among other things also with the alternative Think Desktop and setting the limit variable for the memory in the mint.cnf. Can also be excluded.

Lg Sönke
Sönke Diener   
2017-10-15 17:43   
Hello, here is Sönke from Mielkendorf. Have today positive to report what the bug ID 0002554 #
can be considered solved by new Mint 1.93-e83 version and customization of the mint.cnf and the xaaes.cnf. Currently being tested under ns_4224-4226.
A big compliment to the Atari / Colfire development team, which has provided the new features and the new updates in such a short time. Keep going, the Firebee fan community will grow again.

As a suggestion / wish I would give along with the way, which might also in the distant future Java with Indent could get to the connection to the Windows world again succeeds.

Lg Sönke

Issue History
2017-08-16 16:41Sönke DienerNew Issue
2017-08-16 16:41Sönke DienerFile Added: 20170816_130636.jpg
2017-09-09 09:23Daniel SilverstoneStatusnew => acknowledged
2017-10-08 12:29Sönke DienerFile Added: 20171008_104731_Bug auch in der 5475_4214.jpg
2017-10-08 12:29Sönke DienerNote Added: 0001641
2017-10-08 12:30Sönke DienerFile Added: 20171008_105720_Configuration.jpg
2017-10-08 12:30Sönke DienerFile Added: 20171008_125047_Configuration.jpg
2017-10-15 17:43Sönke DienerFile Added: ns_4226_Feedback.pdf
2017-10-15 17:43Sönke DienerNote Added: 0001642