MantisBT - Buildsystem
View Issue Details
0002312Buildsystem[All Projects] Generalpublic2015-04-29 09:562018-04-21 08:20
ReporterLeon Stringer 
Assigned ToDaniel Silverstone 
PrioritynormalSeverityminorReproducibilityhave not tried
StatusresolvedResolutionfixed 
PlatformCentOS 7OSLinuxOS Version
Fixed in CI build #
Reported in CI build #
Summary0002312: "No package libexpat-devel available" on ns-package-install
DescriptionNot sure if this is an issue but the message "No package libexpat-devel available" was reported when I ran ns-package-install. NetSurf built okay though (aside from issue 0002311).
TagsNo tags attached.
Attached Files

Notes
(0001753)
Daniel Silverstone   
2018-04-21 08:20   
Corrected libexpat-devel to expat-devel in commit d670e28

Issue History
2015-04-29 09:56Leon StringerNew Issue
2018-04-21 08:20Daniel SilverstoneAssigned To => Daniel Silverstone
2018-04-21 08:20Daniel SilverstoneStatusnew => resolved
2018-04-21 08:20Daniel SilverstoneResolutionopen => fixed
2018-04-21 08:20Daniel SilverstoneNote Added: 0001753